Graves vulnerabilidades en iOS sin resolver


iOS 5 con bichos de fondoHace unos días Apple lanzo la ultimas versión de su sistema operativo móvil, el iOS. Pero no es oro todo lo que reluce, ya que la última versión deja a varios dispositivos fuera de la actualización con 197 vulnerabilidades.

Los dispositivos que se quedan fuera de la actualización del iOS 6 son iPhone Original, iPhone 3G, iPad Original, iPoud Touch, iPoud Touch 2º generación y iPoud Touch 3º generación.

Uno de las peores vulnerabilidades radican en su navegador web (basado en webkit), solo bastaría engañar a un usuario para visitar una web especialmente modificada para aprovechar el exploit y tener acceso a los datos personales almacenados como la agenda, el historial de explorador, fotos …

¿Lanzará Apple una nueva versión de iOS 5 para estos dispositivos que corrijan las vulnerabilidades? ¿O dejarán vendidos a todos los usuarios que apostaron por sus dispositivos?

Soy capaz de comprender que Apple necesita dejar sus propios dispositivos de éxito atrás para poder seguir vendiendo los nuevos, pero no de esta forma.

Más información en Hispasec

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s